Hosted by SourceForge

Fraglet Java Beans


UP

Here is the first contribution, a simple bean to edit integer values. The Applet below is a showcase for that bean. You may even add any other component to the bean creation list with "New Bean" from the file menu.

Your browser will need Swing 1.1 installed for the java engine to be able to run this applet. The easiest way is to install a Java 2 release from sun, these include the java plugin.

<APPLET WIDTH=416 HEIGHT=321 ARCHIVE="fraglet-beans.jar" CODE="net.sourceforge.fraglets.beans.Showcase.class"> No JDK 1.2 support for APPLET!! </APPLET>

The code and jar for this applet can be found here in the CVS repository, and standard JavaDoc is here.


$Id: beans.php,v 1.1 2000/04/29 14:53:02 marion Exp $